[Gluster-users] about license

Anand Avati avati at zresearch.com
Thu Jun 12 11:53:45 PDT 2008


>
>     So, does the config file should be limited by GPLv3 ?? should be
> released??  some plugin(translater or schduler) as well??
>


All plugins/translators should be GPLv3 compatible as well. Config files are
usually not an issue are they are generally not 'redistributed' (they are
local to your setup). Even if they are, it is at your will to publish them,
as they have sensitive data like IP address, passwords etc.

avati
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://zresearch.com/pipermail/gluster-users/attachments/20080613/447e2c43/attachment.htm 


More information about the Gluster-users mailing list